Can’t find a solution? Fill out the form below and we’ll get back to you as soon as possible.
Please include your System Info from the plugin and as much information as possible.

Known Issue: “PPCA Error”: Due to upcoming changes to the Facebook API on September 4, 2020, it will no longer be possible to display feeds from a Facebook page you do not have admin access to. If you are receiving a PPCA Error then please see here for directions.