Docs    Twitter    FAQs

Are there any technical/server requirements for running the plugin?

Your web server should have either cURL or the PHP allow_url_fopen function enabled. If you don’t know what these are then don’t worry as they’re enabled on the majority of web servers by default. In the very rare occasion that both of these are disabled then please contact support.

Technical Support

Still have questions? We are here to help you succeed.

Open a support ticket